>> Testverfahren für alle Bereiche der Psychologie - Pearson Assessment




WISC-IV Update-Informationen

Logo

Die Wechsler Intelligence Scale for Children - Version IV (WISC-IV, deutschen Version: Petermann & Petermann, 2011) ist eine Zusammenstellung verschiedener Subtests, mit deren Hilfe verschiedene Dimensionen der allgemeinen Intelligenz sowie kognitive Entwicklungsaspekte von Kindern und Jugendlichen im Alter von 6;0 bis 16;11 Jahren erfasst werden können.

Die WISC-IV-Auswertungssoftware ökonomisiert die Auswertung der Wechsler Intelligence Scale for Children - Version IV, und schützt Sie vor Auswertungsfehlern und Fehlinterpretationen. Sie berechnet aus den Rohwerten des Kindes automatisch Wertpunkte, Indexwerte und den Gesamt-IQ, ermittelt signifikante Differenzen, erstellt einen Kurzreport der Ergebnisse und ermöglicht die Visualisierung der Profile in Form von Wertpunkten, T- und IQ-Werten sowie Prozenträngen.



Updates
       Anleitung

Laden Sie das Update durch Klick auf den Download-Button und speichern Sie es auf Ihrem Computer. Beenden Sie vor dem Starten des Updates zunächst das WISC4-Auswertungsprogramm, falls dieses gerade läuft. Installieren Sie das Update in das gleiche Verzeichnis wie das WIE-Auswertungsprogramm. Das Update ist ab dem nächsten Programmstart aktiv.

Update auf Version 2.0.3 (15.07.2015):
  • Routineaktualisierung verschiedener Programmkomponenten; keine inhaltlichen Änderungen
Update auf Version 2.0.0 (18.02.2012):
  • Netzwerkfunktionalität: Das Auswertungsprogramm kann nun in Verbindung mit dem Pearson Datenserver betrieben werden. Verschiedene Anwender können also nun auf den gleichen Datenbestand zurückgreifen. Es ist aber auch weiterhin möglich, die Datenhaltung weiterhin lokal zu betreiben.
  • Normtabellen: Es wurde ein fehlender Wert in der Normtabelle des Gesamtergebnisses ergänzt.
  • Stärken-Schwächen-Analyse: Es wurden vertauschte Werte korrigiert, die auftreten konnten, wenn als Grundlage der Stärken-Schwächen-Analyse nicht der Gesamtwert angewählt war.
  • Kompatibilität mit Java7: Es wurden Bibliotheken aktualisiert, um eine Kompatibilität mit Java 7 sicherzustellen.